Author: Sorting Last Post on Top Message:
MI-ELLKAYBEE SparkPoints: (224,616)
Fitness Minutes: (207,422)
Posts: 4,388
5/27/12 12:15 A

I am actually HOPING Spark People was overcrowded yesterday - and that my computer is not totally messed up. I am on a different computer now - and it all seems fine. The problem always happens when I am trying to work - and my connection is a 4g modem device - which keeps going off. I don't know anyone who knows how to fix or clean up computers - I'm afraid to try anything that might make it worse. (Does anyone know what "defrag" does, how to find it, and if it helps anything?)

MDAYBOWLS Posts: 24
5/26/12 1:44 P

Yeah, I noticed a pretty good lag on SparkPeople this morning. Seems to have gone back to normal though.

Edited by: MDAYBOWLS at: 5/26/2012 (13:44)
PINKLIZARDS Posts: 5,014
5/26/12 12:36 P

I thought the same thing, yesterday and today SP is moving really slow. I was on wireless and then tried plugging in directly. Even tried my work connection to see if it would be better. just saying all attempts = slow.

SPARK_COACH_JEN Posts: 61,279
5/25/12 10:56 A

Maybe try another browser? I've been using the site all morning without any trouble.

Coach Jen

MI-ELLKAYBEE SparkPoints: (224,616)
Fitness Minutes: (207,422)
Posts: 4,388
5/25/12 10:35 A

All my Spark pages are loading EXTREMELY slowly, sometimes the points don't register until I go back and take it again - and I lost my 100% status on TRIVIA because the page timed out and went to question 4 when I got the page to open again. Is anyone else having problems? I keep having to hit the reload to get the pages to appear.... very frustrated! :-( I couldn't load the emoticons at all!

Page: 1 of (1)  




Other What's Up at SparkPeople Topics:

Topics: Last Post:
Bar Code reader 8/5/2011 3:15:46 PM
Bright Colors 12/18/2011 12:53:58 AM
HOLD THE STUFFING CHALLENGE STARTS NOV. 13th 11/3/2011 9:59:51 AM
HTML5 Points Wheel 3/29/2013 1:50:29 PM
Total worldwide membership of SparkPeople.com? 3/10/2014 4:33:41 PM